Server failure
Incident Report for Sasaki World
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 17:04 UTC
Monitoring
Our server provider currently has a power outage.
Posted Jun 02, 2021 - 16:34 UTC
This incident affected: Servers (Main Server), Website (Sasaki Website, Crowby Website, Sasaki API (will be shut down soon), Sasaki Database), The Custom Bots (CrazyBot#8379, Evil Family#2211, Inori#8663, Sayuri Naisu!#2187, Luwi Naisu!#5728, Time#7677, Yazawa-Chan#8761, Sakura-Chan#3592), and The Main Bots (Sasaki#2446, Crowby#9843, Crowby Premium#3276).