Server provider issues
Incident Report for Sasaki World
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 09:38 UTC
Update
Almost everything was restored
Posted Jun 02, 2021 - 09:23 UTC
Monitoring
Our server provider is currently having problems
Posted Jun 02, 2021 - 08:43 UTC
This incident affected: Servers (Main Server), Website (Sasaki Website, Crowby Website, Sasaki API (will be shut down soon), Sasaki Database), The Custom Bots (CrazyBot#8379, Evil Family#2211, Inori#8663, Sayuri Naisu!#2187, Luwi Naisu!#5728, Time#7677, Yazawa-Chan#8761, Sakura-Chan#3592), and The Main Bots (Sasaki#2446, Crowby#9843, Crowby Premium#3276).