Temporary Discord API block because of to many requests
Incident Report for Sasaki World
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 21:00 UTC
Investigating
we will do our best to get everything back online as soon as possible
Posted Jun 01, 2021 - 20:39 UTC
This incident affected: The Custom Bots (CrazyBot#8379, Evil Family#2211, Inori#8663, Sayuri Naisu!#2187, Luwi Naisu!#5728, Time#7677, Yazawa-Chan#8761, Sakura-Chan#3592) and The Main Bots (Sasaki#2446, Crowby#9843).